Downgraded Performance - Boost Dashboard
Incident Report for BenchPrep
Resolved
This issue has been resolved as of last night at 21:00:24 CDT.
Posted Sep 09, 2023 - 07:06 CDT
Monitoring
The root cause has been identified, we have implemented a fix and are monitoring progress.
Posted Sep 08, 2023 - 13:51 CDT
Investigating
We are currently investigating an issue with our Boost Dashboard application. The issue does not impact any learner facing applications or other admin applications.
Posted Sep 08, 2023 - 13:34 CDT
This incident affected: Raw Data Access.