Downgraded Performance - Reporting Dashboards in Console
Incident Report for BenchPrep
Resolved
This incident has been resolved.
Posted Jan 14, 2025 - 09:04 CST
Monitoring
Vendor issue resolved at 19:50 CT. We are monitoring and working with vendor to get issue and resolution explanation
Posted Jan 13, 2025 - 20:14 CST
Investigating
We are currently investigating an issue with Console Analytics dashboards not displaying any data. Our team is actively working with a third-party vendor to resolve. This issue is isolated to the Console Analytics section and does not impact the Learning Application.
Posted Jan 13, 2025 - 17:38 CST
This incident affected: Console.