Degraded Performance - Console
Incident Report for BenchPrep
Resolved
This incident has been resolved.
Posted Sep 21, 2023 - 14:51 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2023 - 14:29 CDT
Identified
The root cause has been identified and we are working on deploying a fix.
Posted Sep 21, 2023 - 13:55 CDT
Investigating
We are currently investigating an issue with our Console Admin application which is affecting a subset of admin users. This does not impact the learner facing applications.
Posted Sep 21, 2023 - 13:44 CDT
This incident affected: Console.