Degraded Performance
Incident Report for BenchPrep
Resolved
This incident has been resolved.
Posted Mar 25, 2021 - 09:54 CDT
Monitoring
We brought up datacenters and identified the issue with the database contention. We cleared the contention and monitoring the situation
Posted Mar 25, 2021 - 09:45 CDT
Investigating
We are currently seeing issue with degraded performance impacting our San Jose cluster. We are redirecting traffic to another datacenter and investigating.
Posted Mar 25, 2021 - 09:19 CDT
This incident affected: API and Learning Application.