Degraded Performance
Incident Report for BenchPrep
Resolved
Connectivity to both data centers has been restored and we are sending traffic to both locations now. We will continue to monitor the situation.
Posted Feb 11, 2021 - 15:46 CST
Update
We are continuing to monitor for any further issues.
Posted Feb 11, 2021 - 13:54 CST
Monitoring
We have identified an issue with our database connection pooling software. Restarting it has temporarily resolved the issue, we are monitoring and looking for permanent solutions.
Posted Feb 11, 2021 - 11:14 CST
Investigating
We are currently investigating an issue related to memory contention on one of our databases.
Posted Feb 11, 2021 - 08:57 CST
Update
We are currently routing all traffic to San Jose and are working with our infrastructure provider to address some network connectivity issues. All services are operational.
Posted Feb 10, 2021 - 13:06 CST
Monitoring
We have identified an issue in our Dallas datacenter and have routed all traffic to San Jose for the time being. We will continue to investigate.
Posted Feb 10, 2021 - 12:18 CST
Investigating
We are experiencing slower than normal load times and reports of pages unable to load. We are currently investigating the issue and will post any relevant updates here.
Posted Feb 10, 2021 - 11:59 CST
This incident affected: API and Learning Application.