Degraded Performance - Boost Dashboard

Incident Report for BenchPrep

Resolved

This incident has been resolved.
Posted Oct 16, 2025 - 09:16 CDT

Update

We are continuing to monitor progress, with full resolution expected soon
Posted Oct 16, 2025 - 08:21 CDT

Monitoring

We have implemented a fix and are monitoring progress
Posted Oct 15, 2025 - 15:38 CDT

Identified

The issue with Boost reporting has been identified and a fix is being implemented.
Posted Oct 15, 2025 - 13:25 CDT

Investigating

We are actively investigating an issue affecting Boost Dashboard. The Learning Application and other admin tools are not affected.
Posted Oct 15, 2025 - 09:27 CDT
This incident affected: Boost Reporting Dashboard.