Elevated API Errors
Incident Report for BenchPrep
Resolved
This incident has been resolved.
Posted Apr 19, 2022 - 15:42 CDT
Update
We are continuing to monitor for any further issues.
Posted Apr 19, 2022 - 14:10 CDT
Update
We are continuing to monitor and verifying that all our data centers are healthy.
Posted Apr 19, 2022 - 13:22 CDT
Update
We are continuing to monitor for any further issues. The mitigation steps have been applied and the system is operational.
Posted Apr 19, 2022 - 12:58 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2022 - 12:27 CDT
Update
We are working on deploying a fix shortly to mitigate the issue.
Posted Apr 19, 2022 - 11:55 CDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 19, 2022 - 11:23 CDT
Update
We will be performing emergency maintenance.
Posted Apr 19, 2022 - 10:55 CDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 19, 2022 - 10:33 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 19, 2022 - 10:10 CDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 19, 2022 - 09:55 CDT
This incident affected: API and Learning Application.