Degraded Performance
Incident Report for BenchPrep
Resolved
No critical identified and seems normal.
Posted Nov 01, 2021 - 21:44 CDT
Update
We are still monitoring and checking all the possibilities for this issue.
Posted Nov 01, 2021 - 21:38 CDT
Monitoring
Restarted Redis nodes in the production cluster. Currently monitoring the system.
Posted Nov 01, 2021 - 20:14 CDT
Investigating
We are currently investigating the issue.
Posted Nov 01, 2021 - 20:06 CDT
This incident affected: API and Webapp.