Degraded Performance
Incident Report for BenchPrep
Resolved
We are not seeing Ingress pod restarts after increasing pod count in production.
Posted Mar 28, 2022 - 16:01 CDT
Monitoring
We increased the number of pods on Ingress to support the current traffic.
Posted Mar 28, 2022 - 14:59 CDT
Investigating
We are currently investigating degraded performance issues with our ingress pods.
Posted Mar 28, 2022 - 14:35 CDT
This incident affected: API and Learning Application.