Degraded Performance - Console

Incident Report for BenchPrep

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2026 - 12:40 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 09, 2026 - 11:09 CST

Investigating

We are actively investigating an issue with degraded performance within Console Admin Application. Learner facing application and other Admin applications are not affected.
Posted Feb 09, 2026 - 09:21 CST
This incident affects: API and Console.