Degraded Perfromance

Incident Report for BenchPrep

Resolved

This incident has been resolved.
Posted Jun 04, 2025 - 09:22 CDT

Monitoring

A fix has been implemented, we have confirmed the applications are operational and we are monitoring current performance.
Posted Jun 04, 2025 - 08:34 CDT

Update

We're continuing to investigate the issue and are currently testing a potential change to improve connectivity.
Posted Jun 04, 2025 - 08:25 CDT

Investigating

We are actively investigating an issue with degraded performance across our applications.
Posted Jun 04, 2025 - 07:46 CDT
This incident affected: Learning Application and Console.