Learning application - features

Incident Report for BenchPrep

Resolved

This incident has been resolved.
Posted May 01, 2026 - 11:27 CDT

Monitoring

A fix has been deployed and we are monitoring results.
Posted May 01, 2026 - 10:54 CDT

Investigating

We have identified an issue affecting a number of secondary course level feature accesses. We are currently testing a fix and expecting to restore functionality within the next 20 minutes.
Posted May 01, 2026 - 10:05 CDT
This incident affected: Learning Application.