Degraded Performance
Incident Report for BenchPrep
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 08:25 CST
Update
We are continuing to monitor for any further issues.
Posted Feb 18, 2021 - 08:24 CST
Monitoring
System performance has stabilized and we are continuing to monitor network connectivity.
Posted Feb 17, 2021 - 18:58 CST
Update
We are working with our hosting service to investigate Dallas network issues. We will continue to monitor system performance while sending traffic to San Jose.
Posted Feb 17, 2021 - 14:14 CST
Update
We are currently routing all traffic to San Jose while we continue to investigate potential network connectivity issues in Dallas.
Posted Feb 17, 2021 - 12:18 CST
Investigating
We are experiencing slower than normal load times. We are currently investigating the issue and will post any relevant updates here.
Posted Feb 17, 2021 - 11:08 CST
This incident affected: API and Learning Application.