Maintenance

Incident Report for BenchPrep

Resolved

The maintenance completed. All learner facing and administrative applications are operational.
Posted Jul 18, 2025 - 13:39 CDT

Identified

We are completing an operational step resulting from earlier emergency maintenance. During this time, some users may experience temporary disruptions across multiple services. We anticipate the maintenance to be brief and expect services to stabilize within a few minutes
Posted Jul 18, 2025 - 13:29 CDT
This incident affected: API, Learning Application, Console, Institution Admin, and Boost Reporting Dashboard.