Downgraded Performance - Boost Dashboard

Incident Report for BenchPrep

Resolved

This incident has been resolved.
Posted Aug 28, 2024 - 12:38 CDT

Monitoring

We have confirmed Boost application was successfully updated, we are monitoring the results.
Posted Aug 28, 2024 - 11:47 CDT

Investigating

We are currently investigating an issue with our Boost Dashboard application. The issue does not impact any learner facing applications or other admin applications.
Posted Aug 28, 2024 - 09:56 CDT
This incident affected: Raw Data Access.