Degraded Performance - login
Incident Report for BenchPrep
Resolved
Redis fix is applied and the issue is resolved now. We continue to monitor the application.
Posted Jan 03, 2022 - 19:04 CST
Monitoring
We were able to successfully failover the Redis nodes and everything looks good, Now traffic serves to both data centers and monitoring the applications. We will keep monitoring and will update the final status.
Posted Jan 03, 2022 - 18:28 CST
Update
Redis replication restores completed and failover the Redis services to different node now.
Posted Jan 03, 2022 - 18:03 CST
Update
We have been running on Dallas past few hours without any issues and performing full Redis replica restoration currently.
Posted Jan 03, 2022 - 17:18 CST
Update
We restarted our Redis instance and traffic moved to the Dallas data center. Still working on fix.
Posted Jan 03, 2022 - 15:22 CST
Identified
The issue is identified and we are in the process of fixing it.
Posted Jan 03, 2022 - 14:47 CST
Investigating
We are currently investigating login issues. We will keep posted on updates.
Posted Jan 03, 2022 - 14:30 CST
This incident affected: API and Webapp.