Degraded Performance - Boost Dashboard and Institution Admin

Incident Report for BenchPrep

Resolved

This issue has been resolved.
Posted Feb 13, 2025 - 09:53 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2025 - 09:43 CST

Investigating

We are actively investigating an issue causing the Boost Dashboard and Institution Admin to display incorrectly. The Learning Application is not affected.
Posted Feb 13, 2025 - 09:28 CST
This incident affected: Institution Admin.