Downgraded Performance - Boost Dashboard

Incident Report for BenchPrep

Resolved

This incident has been resolved.
Posted Feb 10, 2025 - 08:31 CST

Monitoring

The dashboards have been successfully updated, and we are actively monitoring the ongoing update.
Posted Feb 08, 2025 - 00:10 CST

Update

We are continuing to monitor the ongoing update and investigating the root cause of the issue.
Posted Feb 06, 2025 - 16:56 CST

Investigating

We are investigating the reoccurrence of this issue while closely monitoring an ongoing update. We will share further updates.
Posted Feb 06, 2025 - 10:43 CST

Monitoring

The dashboards have been successfully updated, and we are actively monitoring the ongoing update.
Posted Feb 05, 2025 - 15:02 CST

Update

We are actively investigating this issue while closely monitoring an update that is currently in progress.
Posted Feb 05, 2025 - 12:58 CST

Investigating

We are currently investigating an issue with our Boost Dashboard application. The issue does not impact any learner facing applications or other admin applications.
Posted Feb 05, 2025 - 09:17 CST
This incident affected: Raw Data Access.