Degraded Performance
Incident Report for BenchPrep
Resolved
Several shared database connections were corrupted. Restarting our connection pooling software and connected services cleared out the connections. We will continue to monitor and provide updates if it reoccurs.
Posted May 14, 2021 - 13:30 CDT
Monitoring
We have identified the problem and are currently monitoring.
Posted May 14, 2021 - 12:43 CDT
Investigating
We are currently investigating reports of degraded performance.
Posted May 14, 2021 - 12:06 CDT
This incident affected: API and Webapp.