SSO service is down
Incident Report for BenchPrep
Resolved
Login & sso service once brought back up have been stable.
Posted Nov 01, 2021 - 12:07 CDT
Monitoring
Scaled resources came back. We are monitoring and will actively work to identify the cause
Posted Nov 01, 2021 - 11:13 CDT
Update
We are continuing to work on a fix for this issue.
Posted Nov 01, 2021 - 11:13 CDT
Identified
We are scaling the resources up to ensure new images are brought up
Posted Nov 01, 2021 - 11:12 CDT
Update
We are continuing to investigate this issue.
Posted Nov 01, 2021 - 10:58 CDT
Investigating
Following rolling production deployment, sso service failed to come back up. We are actively investigating.
Posted Nov 01, 2021 - 10:58 CDT
This incident affected: Learning Application.