Lagging reports in Boost
Incident Report for BenchPrep
Resolved
The reports have been generated. We will continue to monitor.
Posted Feb 12, 2021 - 22:51 CST
Monitoring
We have restarted the report build process and will be monitoring until completion.
Posted Feb 12, 2021 - 19:33 CST
Identified
We have identified an issue with one step of the report generation process and are deploying a work around.
Posted Feb 12, 2021 - 19:14 CST
Investigating
We are currently investigating a delay in report generation in Boost.
Posted Feb 12, 2021 - 14:24 CST