Downgraded Performance - Learning Application - Interactions
Incident Report for BenchPrep
Resolved
A fix has been implemented and the issue has been resolved.
Posted Feb 09, 2024 - 08:54 CST
Identified
The issue has been identified and we are actively working on a solution.
Posted Feb 09, 2024 - 08:34 CST
Investigating
We are currently investigating an issue with Interactions not launching successfully within the Learning Application.
Posted Feb 09, 2024 - 08:20 CST
This incident affected: Learning Application.