Snowflake - Degraded Performance
Incident Report for BenchPrep
Resolved
This incident has been resolved. Data has been fully resynced and is performing regular scheduled syncs as of 5:42 am CST.
Posted Sep 12, 2022 - 07:07 CDT
Update
The resynchronization process is continuing and we are monitoring progress. Majority of the data has been resynced.
Posted Sep 10, 2022 - 09:31 CDT
Monitoring
A fix has been implemented. We are monitoring the results and will provide further updates.
Posted Sep 09, 2022 - 19:22 CDT
Identified
The issue has been identified and we are working on implementing a solution to replicate the data. This process will take time and we will provide further status updates.
Posted Sep 09, 2022 - 15:26 CDT
Investigating
We are currently investigating an issue with Snowflake data replication with our 3rd party vendor. Data has not been successfully synced since 22:41 CST. This does not affect any administration or end user applications and the impact is isolated to Snowflake raw data access.
Posted Sep 09, 2022 - 11:01 CDT
This incident affected: Raw Data Access.