Degraded Performance with Redis Cluster
Incident Report for BenchPrep
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 10:17 CST
Update
We are continuing to monitor for any further issues.
Posted Jan 04, 2022 - 10:07 CST
Monitoring
Upgraded Redis Cluster was rolled out, we will monitor the situation now
Posted Jan 04, 2022 - 10:02 CST
Update
We are rolling out upgrades to our Redis cluster and will put the site in maintenance for an estimate of 5-10 minutes.
Posted Jan 04, 2022 - 09:52 CST
Identified
We are having issues with our Redis Cluster, we have identified the problem and rolling out the temporary solution
Posted Jan 04, 2022 - 09:34 CST
This incident affected: API.