Downgraded Performance - Reporting Dashboards in Console
Incident Report for BenchPrep
Resolved
The issue has been resolved and all of the Dashboards accessible via Console are performing as expected.
Posted Jul 26, 2023 - 20:48 CDT
Update
We are continuing to work on a resolution with our vendor. We will provide further status updates.
Posted Jul 26, 2023 - 18:48 CDT
Identified
The root cause has been identified and we are working on a resolution with one of our vendors. We will provide further status updates.
Posted Jul 26, 2023 - 15:22 CDT
Investigating
We are currently investigating an issue with data displayed in User, Branch/Group and Branch Summary dashboards accessible via Console. Until the issue is identified and resolved, the dashboards will not display any information. This does not impact learner facing application and Boost Dashboards remain available.
Posted Jul 26, 2023 - 15:03 CDT
This incident affected: Raw Data Access.