Degraded Performance
Incident Report for BenchPrep
Resolved
The incident has resolved, we will continue to monitor.
Posted Sep 02, 2022 - 15:13 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2022 - 15:03 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 02, 2022 - 14:50 CDT
Investigating
We are currently investigating reports of degraded performance.
Posted Sep 02, 2022 - 14:35 CDT
This incident affected: API and Learning Application.